<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '62519ed469b8e3f0734380a073a59fba498ef11df9e45f420c9dbae0097336d0' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DROP IN FUEL PRICES GOES INTO EFFECT ON MONDAY AUGUST 15 2022</title>
	<meta name="description" content="As hinted by the Acting Minister of TEATT, Omar Ottley in Wednesday’s press briefing; gas prices will see adecrease effective Monday August 15th. A" />
	<link rel="canonical" href="http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DROP IN FUEL PRICES GOES INTO EFFECT ON MONDAY AUGUST 15 2022" />
	<meta property="og:description" content="As hinted by the Acting Minister of TEATT, Omar Ottley in Wednesday’s press briefing; gas prices will see adecrease effective Monday August 15th. A" />
	<meta property="og:url" content="http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/" />
	<meta property="og:site_name" content="Pearl FM Radio" />
	<meta property="article:author" content="www.facebook.com/981pearlfmsxm" />
	<meta property="article:published_time" content="2022-08-13T21:08:43+00:00" />
	<meta property="article:modified_time" content="2022-08-13T21:08:45+00:00" />
	<meta property="og:image" content="http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/gasoline.jpg" />
	<meta property="og:image:width" content="161" />
	<meta property="og:image:height" content="114" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pearl FM" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://pearlfmradio.sx/#website","url":"http://pearlfmradio.sx/","name":"Pearl FM Radio","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://pearlfmradio.sx/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/#primaryimage","inLanguage":"en-US","url":"http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/gasoline.jpg","contentUrl":"http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/gasoline.jpg","width":161,"height":114},{"@type":"WebPage","@id":"http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/#webpage","url":"http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/","name":"DROP IN FUEL PRICES GOES INTO EFFECT ON MONDAY AUGUST 15 2022","isPartOf":{"@id":"http://pearlfmradio.sx/#website"},"primaryImageOfPage":{"@id":"http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/#primaryimage"},"datePublished":"2022-08-13T21:08:43+00:00","dateModified":"2022-08-13T21:08:45+00:00","author":{"@id":"http://pearlfmradio.sx/#/schema/person/3bd57214f2ab022a5bf55de44af8faee"},"description":"As hinted by the Acting Minister of TEATT, Omar Ottley in Wednesday’s press briefing; gas prices will see adecrease effective Monday August 15th. A","breadcrumb":{"@id":"http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/"]}]},{"@type":"BreadcrumbList","@id":"http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://pearlfmradio.sx/"},{"@type":"ListItem","position":2,"name":"DROP IN FUEL PRICES GOES INTO EFFECT ON MONDAY AUGUST 15 2022"}]},{"@type":"Person","@id":"http://pearlfmradio.sx/#/schema/person/3bd57214f2ab022a5bf55de44af8faee","name":"Pearl FM","sameAs":["http://www.pearlfmradio.sx","www.facebook.com/981pearlfmsxm"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Pearl FM Radio &raquo; Feed" href="http://pearlfmradio.sx/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pearl FM Radio &raquo; Comments Feed" href="http://pearlfmradio.sx/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pearl FM Radio &raquo; DROP IN FUEL PRICES GOES INTO EFFECT ON MONDAY AUGUST 15 2022 Comments Feed" href="http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pearlfmradio.sx\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://pearlfmradio.sx/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.4' media='all' />
<style id='awesome-weather-inline-css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.4' media='all' />
<link rel='stylesheet' id='dnt_style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/donate-button/css/style.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='playerzbr-script-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/playerzbr/css/playerzbr.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='wpstream-style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/public//css/wpstream_style.css?ver=4.3.2' media='all' />
<link rel='stylesheet' id='video-js.min-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/public//css/video-js.min.css?ver=4.3.2' media='all' />
<link rel='stylesheet' id='videojs-wpstream-player-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/public//css/videojs-wpstream.css?ver=4.3.2' media='all' />
<link rel='stylesheet' id='wpstream_front_style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/admin/css/wpstream-admin.css?ver=4.3.2' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/vendor/bootstrap/css/bootstrap.min.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/vendor/font-awesome/css/font-awesome.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='magazinenp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.8.4' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.css?ver=2.3.4' media='all' />
<link rel='stylesheet' id='magazinenp-main-style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/css/magazinenp.css?ver=1.1.9' media='all' />
<link rel='stylesheet' id='magazinenp-style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/magazineplus/style.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='kc-general-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.6' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.6' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.6' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js' id='jquery-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.1' id='popup-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"5cd692723e","_rest_nonce":"618e0a150d","_ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","_rest_url":"http:\/\/pearlfmradio.sx\/index.php?rest_route=\/","_apbct_ajax_url":"http:\/\/pearlfmradio.sx\/wordpress\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"custom_ajax"};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.173' id='ct_public_functions-js'></script>
<script id='ct_public-js-extra'>
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native"};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.173' id='ct_public-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.173' id='cleantalk-modal-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/playerzbr/js/playerzbr.js?ver=5.8.4' id='playerzbr-script-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script src='https://vjs.zencdn.net/7.17.0/video.min.js?ver=5.8.4' id='video.min-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/public/js/youtube.min.js?ver=4.3.2' id='youtube.min-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/public/js/videojs-vimeo.min.js?ver=4.3.2' id='videojs-vimeo.min-js'></script>
<script id='wpstream-player-js-extra'>
var wpstream_player_vars = {"admin_url":"http:\/\/pearlfmradio.sx\/wordpress\/wp-admin\/","chat_not_connected":"Inactive Channel - Chat is disabled.","server_up":"The live stream is paused and may resume shortly."};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/public/js/wpstream-player.js?ver=4.3.2' id='wpstream-player-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/public/js/sldp-v2.12.1.min.js?ver=4.3.2' id='sldp-v2.12.1.min-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"http:\/\/pearlfmradio.sx\/wordpress\/wp-admin\/admin-ajax.php","security":"ca5e37d41c","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/pearlfmradio.sx\/wordpress\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/pearlfmradio.sx\/wordpress\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="http://pearlfmradio.sx/wp-json/" /><link rel="alternate" type="application/json" href="http://pearlfmradio.sx/wp-json/wp/v2/posts/61850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pearlfmradio.sx/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pearlfmradio.sx/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://wp.me/p90Bo2-g5A' />
<link rel="alternate" type="application/json+oembed" href="http://pearlfmradio.sx/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpearlfmradio.sx%2F2022%2F08%2F13%2Fdrop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pearlfmradio.sx/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpearlfmradio.sx%2F2022%2F08%2F13%2Fdrop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:auto; height:100%; max-height:90px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:468px; height:100%; max-height:60px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">var kc_script_data={ajax_url:"http://pearlfmradio.sx/wordpress/wp-admin/admin-ajax.php"}</script><link rel='https://radiostation.pro/docs/api/' href='http://pearlfmradio.sx/wp-json/radio/' /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="http://pearlfmradio.sx/wordpress/xmlrpc.php">
        <style class="magazinenp-dynamic-css">

            
        </style>

        </head>

<body class="post-template-default single single-post postid-61850 single-format-standard theme-body kc-css-system group-blog title-style4 magazinenp-image-hover-effect-theme_default right full_width_content_layout header-image">


<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
		<div id="wp-custom-header" class="wp-custom-header"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/01/cropped-98.1-pearl-fm.jpg" width="728" height="90" alt="Pearl FM Radio" srcset="http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/01/cropped-98.1-pearl-fm.jpg 728w, http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/01/cropped-98.1-pearl-fm-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></div><div class="mnp-top-header">
    <div class="container">
        <div class="row gutter-10">
                            <div class="col col-sm mnp-date-section">
                    <div class="date">
                        <ul>
                            <li>
                                <i class="mnp-icon fa fa-clock"></i>&nbsp;&nbsp;Saturday, August 13, 2022                            </li>
                        </ul>
                    </div>
                </div>
            
                            <div class="col-auto mnp-social-profiles official">
                    
		<ul class="clearfix">
								<li><a target="_blank" href="http://facebook.com/981pearlfmsxm/"
						   class="fab fa-facebook-f"></a></li>
									<li><a target="_blank" href="http://twitter.com/981pearlfm?s=21"
						   class="fab fa-twitter"></a></li>
									<li><a target="_blank" href="http://linkedin.com"
						   class="fab fa-linkedin"></a></li>
									<li><a target="_blank" href="http://instagram.com/981pearlfmsxm/"
						   class="fab fa-instagram"></a></li>
									<li><a target="_blank" href="http://youtube.com/channel/UCdrVwlrYMaJ-5zMkMLnSRJw"
						   class="fab fa-youtube"></a></li>
									<li><a target="_blank" href="http://pinterest.com"
						   class="fab fa-pinterest"></a></li>
						</ul>
	                </div>
                    </div>
    </div>
</div><div class="mnp-mid-header" >
    <div class="container">
        <div class="row align-items-center">
            <div class="col-lg-4 mnp-branding-wrap">
                <div class="site-branding navbar-brand">
                                            <h2 class="site-title"><a href="http://pearlfmradio.sx/"
                                                  rel="home">Pearl FM Radio</a></h2>
                                    </div>
            </div>
                            <div class="col-lg-8 navbar-ad-section">
                                            <img class="img-fluid"
                             src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2017/11/sxm98.jpg"
                             alt="Banner Add">
                                        </div>
                    </div>
    </div>
</div>
<nav class="mnp-bottom-header navbar navbar-expand-lg d-block mnp-sticky1">
	<div class="navigation-bar">
		<div class="navigation-bar-top">
			<div class="container">
									<div class="mnp-home-icon"><a href="http://pearlfmradio.sx/" rel="home"><i
								class="fa fa-home"></i></a></div>

				
				<button class="navbar-toggler menu-toggle collapsed" type="button" data-toggle="collapse"
						data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false"
						aria-label="Toggle navigation"></button>
									<button class="search-toggle"></button>
							</div>

			<div class="search-bar">
				<div class="container">
					<div id="magazinenp-search-block" class="search-block off">
						<form action="http://pearlfmradio.sx/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
		<div class="navbar-main">
			<div class="container">
									<div class="mnp-home-icon"><a href="http://pearlfmradio.sx/" rel="home"><i
								class="fa fa-home"></i></a></div>

								<div class="collapse navbar-collapse" id="navbarCollapse">
					<div id="site-navigation"
						 class="main-navigation nav-uppercase"
						 role="navigation">
						<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-24748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24748"><a href="http://pearlfmradio.sx">Home</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://pearlfmradio.sx/about-us/">About Us</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24764"><a href="http://pearlfmradio.sx/news/">News &#038; Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-24739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24739"><a href="http://pearlfmradio.sx/category/top-headlines/">Top Headlines</a></li>
	<li id="menu-item-24745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24745"><a href="http://pearlfmradio.sx/category/islands/">Islands&#8217; News</a></li>
	<li id="menu-item-44589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44589"><a href="http://pearlfmradio.sx/category/sports/">Sports</a></li>
	<li id="menu-item-24896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24896"><a href="http://pearlfmradio.sx/category/writers-block/">Writer&#8217;s Block</a></li>
</ul>
</li>
<li id="menu-item-44746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44746"><a href="http://pearlfmradio.sx/videos/">Videos</a></li>
<li id="menu-item-58837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58837"><a href="http://pearlfmradio.sx/listen-live/">Listen Live</a></li>
<li id="menu-item-59435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59435"><a href="http://pearlfmradio.sx/wpstream-watch-live/">Watch &#038; Listen Live</a></li>
</ul>					</div>
				</div>
									<div class="nav-search">
						<button class="search-toggle"></button>
					</div>
							</div>
		</div>
	</div>

</nav>
    <div id="breadcrumb">
        <div class="container">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://pearlfmradio.sx/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://pearlfmradio.sx/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://pearlfmradio.sx/2022/08/" itemprop="item"><span itemprop="name">August</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://pearlfmradio.sx/2022/08/13/" itemprop="item"><span itemprop="name">13</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">DROP IN FUEL PRICES GOES INTO EFFECT ON MONDAY AUGUST 15 2022</span><meta itemprop="position" content="5" /></li></ul></div>        </div>
    </div>

	</header>

		<div id="content"
		 class="site-content">
		<div class="container">
						<div class="row justify-content-center site-content-row">
		<!-- #start of primary div--><div id="primary" class="content-area col-lg-8 "> 		<main id="main" class="site-main">

			
<div class="post-61850 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-islands category-top-headlines">

        <figure class="post-featured-image page-single-img-wrap magazinenp-parts-item">
        <div class="mnp-post-image"
             style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/gasoline.jpg');"></div>
    </figure><!-- .post-featured-image .page-single-img-wrap -->
    <div class="entry-meta category-meta">
    <div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div></div>
<header class="entry-header magazinenp-parts-item">
    <h1 class="entry-title">DROP IN FUEL PRICES GOES INTO EFFECT ON MONDAY AUGUST 15 2022</h1></header>		<div class="entry-meta magazinenp-parts-item">
			<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/drop-in-fuel-prices-goes-into-effect-on-monday-august-15-2022/" title="DROP IN FUEL PRICES GOES INTO EFFECT ON MONDAY AUGUST 15 2022"><i class="mnp-icon fa fa-clock"></i>1 hour ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>					</div>
	<div class="entry-content magazinenp-parts-item">
	<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script data-ad-client="ca-pub-3345493974280184" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div>

<p>As hinted by the Acting Minister of TEATT, Omar Ottley in Wednesday’s press briefing; gas prices will see a<br>decrease effective Monday August 15th. A further decrease is expected in early September.</p>



<p>The delay in the price drop amidst the drop in fuel prices in the world market is attributed to delays of price increases<br>on the local market, given the plight of the people. Though the delays started in the 3rd quarter of 2021, between the<br>months of April and June 2022, in particular, the Government of Sint Maarten held off on 2 price changes<br>(increases), while the prices on the international market continued to rise. This action resulted in significant<br>accumulated losses for the main wholesaler. The main wholesaler has now informed the government of the<br>pending decreases in fuel prices and as such regular prices changes will now resume.</p>



<p>The Ministry of TEATT wants to remind the public that the price of fuel is influenced by a plethora of factors outside<br>of our control and that as a non-oil producing country, like many others, we will feel the brunt of these external<br>factors. While prices internationally continue to drop, prices continue to remain volatile.</p>
<!-- AI CONTENT END 1 -->
</div>
</div>


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://pearlfmradio.sx/2022/08/12/cps-opens-monkeypox-prevention-information-page/" rel="prev">CPS Opens Monkeypox Prevention Information Page</a></div><div class="nav-next"><a href="http://pearlfmradio.sx/2022/08/13/ministry-of-finance-receives-updates-on-republic-banks-corporate-responsibility-plan/" rel="next">Ministry of Finance receives updates on Republic Bank’s corporate responsibility plan</a></div></div>
	</nav>
		</main><!-- #main -->
		</div><!-- #end of primary div-->
<aside id="secondary" class="col-lg-4 widget-area">
    <div class="sticky-sidebar">
        <section id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://pearlfmradio.sx/listen-live/" class="popup" data-height="100" data-width="350" data-scrollbars="0" alt="my link text"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2015/04/listen-live-button-red.png" /></a></div>
		</section><section id="dj_widget-2" class="widget DJ_Widget"><div id="current-show-widget-0" class="current-show-widget widget"><div class="widget-title-wrapper"><h3 class="widget-title">ON AIR</h3></div><div id="current-show-widget-contents-0" class="current-show-wrap"><div id="rs-current-show-1" class="ajax-widget"></div><iframe id="rs-current-show-1-loader" src="javascript:void(0);" style="display:none;"></iframe><script>timestamp = Math.floor( (new Date()).getTime() / 1000 );
			url = 'http://pearlfmradio.sx/wordpress/wp-admin/admin-ajax.php?action=radio_station_current_show';
			url += '&instance=1&timestamp='+timestamp;url += '&title=ON%20AIR&display_hosts=0&show_avatar=1&show_title=1&show_link=0&default_name=PearlFMRadio%2098.1FM&time=12&show_sched=&show_playlist=&show_all_sched=0&show_desc=0&avatar_width=&avatar_size=thumbnail&title_position=bottom&link_hosts=&show_encore=0&countdown=0&ajax=0&dynamic=0&widget=1&id=0&for_time=0'; document.getElementById('rs-current-show-1-loader').src = url;</script></div></div></section><section id="text-16" class="widget widget_text"><div class="widget-title-wrapper"><h3 class="widget-title">FOLLOW US ON FACEBOOK</h3></div>			<div class="textwidget"><p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2F981pearlfmsxm%2F&amp;tabs&amp;width=300&amp;height=214&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=true&amp;show_facepile=true&amp;appId=299478413836114" frameborder="0" scrolling="no"></iframe></p>
</div>
		</section><section id="text-13" class="widget widget_text"><div class="widget-title-wrapper"><h3 class="widget-title">ADVERTISEMENT</h3></div>			<div class="textwidget"><div class="g g-2"><div class="g-dyn a-36 c-1"><a href="https://ajdg.solutions/"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2018/01/SOCIAL-CONTACT.jpg" /></a></div></div>
</div>
		</section><section id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div class="widget-title-wrapper"><h3 class="widget-title">WEATHER</h3></div><div id="awe-ajax-awesome-weather-philipsburg-sx" class="awe-ajax-awesome-weather-philipsburg-sx awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-philipsburg-sx","locale":false,"location":"Philipsburg, SX","owm_city_id":"3513392","override_title":"","size":"wide","units":"F","forecast_days":"5","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"http:\/\/pearlfmradio.sx\/wordpress\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></section><section id="text-11" class="widget widget_text">			<div class="textwidget"><p text-align="center"><a href="http://pearlfmradio.sx/st-maarten-weather/"><strong>Click here to view Satellite Weather Image</strong></a></p></div>
		</section><section id="text-15" class="widget widget_text"><div class="widget-title-wrapper"><h3 class="widget-title">NEWS LINKS</h3></div>			<div class="textwidget"><p>&nbsp;</p>
<ul>
<li><a title="CNN" href="http://www.CNN.com" target="_blank" rel="noopener">CNN.com</a></li>
<li><a title="Dutch News" href="http://dutchnews.nl/" target="_blank" rel="noopener">DutchNews.nl</a></li>
</ul>
</div>
		</section><section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="media_video-4" class="widget widget_media_video"><div class="widget-title-wrapper"><h3 class="widget-title">This is 98.1</h3></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-61850-1" preload="metadata" controls="controls"><source type="video/mp4" src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2020/02/Id-This-is-98.1-2014-1-video.mp4?_=1" /><source type="video/mp4" src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2020/02/Id-This-is-98.1-2014-1-video.mp4?_=1" /><a href="http://pearlfmradio.sx/wordpress/wp-content/uploads/2020/02/Id-This-is-98.1-2014-1-video.mp4">http://pearlfmradio.sx/wordpress/wp-content/uploads/2020/02/Id-This-is-98.1-2014-1-video.mp4</a></video></div></section><section id="donate_widget-2" class="widget widget_donate_widget"><div class="widget-title-wrapper"><h3 class="widget-title"></h3></div>				<ul class="dnt-widdget-list">
					<li>
													<div class='dnt-button'><img src="http://pearlfmradio.sx/wordpress/wp-content/plugins/donate-button/images/donate-button.png" alt='donate-button' />
										<div class='dnt-box'>
			<div class='dnt-title'>Please choose the donation payment system</div>
			<div class='dnt-content'>
				<form action='https://www.paypal.com/cgi-bin/webscr' data-locale="auto" method='post' target='paypal_window' >
					<input type='image' id='dnt_paypal_button' class='dnt-paypal-button'  src="http://pearlfmradio.sx/wordpress/wp-content/plugins/donate-button/images/paypal.jpg" alt='paypal' title='PayPal checkout' />
							<input type='hidden' name='business' value="981pearlfm@gmail.com" />
		<input type='hidden' name='item_name' value="" />
		<input type='hidden' name='amount' value="0.00" />
		<input type="hidden" name='currency_code' value="USD" />
		<input type='hidden' name='cmd' value='_donations' />
        <input type="hidden" name="charset" value="utf-8">
	                    <input type="hidden" name="charset" value="utf-8">
				</form>
				<form action='https://www.2checkout.com/checkout/purchase' method='post' target='co_window' >
					<input type='image' id='dnt_co_button' class='dnt-co-button' src="http://pearlfmradio.sx/wordpress/wp-content/plugins/donate-button/images/co.jpg" alt='2CO' title='2CO checkout' />
							<input type='hidden' name='sid' value="0" />
		<input type='hidden' name='quantity' value="1" />
		<input type='hidden' name='product_id' value="" />
        <input type="hidden" name="charset" value="utf-8">
	                    <input type="hidden" name="charset" value="utf-8">
				</form>
			</div>
		</div>
								</div>
											</li>
				</ul>
				</section><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-title-wrapper"><h3 class="widget-title">Contact, Hours and Location</h3></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=amaryllis%2Brd%2B%237%2B%2C%2Bmary%27s%2Bfancy%2C%2Bphilipsburg%2Bst.maarten" target="_blank" rel="noopener noreferrer">Amaryllis Rd #7 ,<br/>Mary&#039;s Fancy,<br/>Philipsburg<br/>St.Maarten</a></div><div class="confit-phone"><span itemprop="telephone">+17215204981</span></div><div class="confit-email"><a href="mailto:981pearlfm@gmail.com">981pearlfm@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">Mon-Fri : 9 A.M - 3 P.M</div></div></section>    </div>
</aside>
</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
		<div class="mnp-related-posts">
			<div class="container">
				<section class="related-posts">
					<div class="widget-title-wrapper"><h2 class="magazinenp-title">Related Posts</h2></div>					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="http://pearlfmradio.sx/2022/08/13/island-council-critical-of-dutch-law-proposal/" class="mnp-post-image"
											   style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/Island-Executive-Council-with-Amelia-Nicholson-.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="http://pearlfmradio.sx/2022/08/13/island-council-critical-of-dutch-law-proposal/">Island Council critical of Dutch law proposal</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/island-council-critical-of-dutch-law-proposal/" title="Island Council critical of Dutch law proposal"><i class="mnp-icon fa fa-clock"></i>24 mins ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="http://pearlfmradio.sx/2022/08/13/six-youngsters-in-this-years-summer-job-program/" class="mnp-post-image"
											   style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/Group-photo-Summer-job-program-2022-.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="http://pearlfmradio.sx/2022/08/13/six-youngsters-in-this-years-summer-job-program/">Six youngsters in this year’s summer job program</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/six-youngsters-in-this-years-summer-job-program/" title="Six youngsters in this year’s summer job program"><i class="mnp-icon fa fa-clock"></i>33 mins ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="http://pearlfmradio.sx/2022/08/13/year-report-2021-adopted-saba-again-receives-unqualified-audit-opinion/" class="mnp-post-image"
											   style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/Bruce-during-Island-Council-meeting-2021-year-report.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="http://pearlfmradio.sx/2022/08/13/year-report-2021-adopted-saba-again-receives-unqualified-audit-opinion/">Year report 2021 adopted, Saba again receives unqualified audit opinion</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/year-report-2021-adopted-saba-again-receives-unqualified-audit-opinion/" title="Year report 2021 adopted, Saba again receives unqualified audit opinion"><i class="mnp-icon fa fa-clock"></i>48 mins ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>											</div>
																			</div>
								</div>
							</div>
													<div class="col-sm-6 col-lg-3">
								<div class="mnp-post-boxed">

									<div class="mnp-post-image-wrap">
										<div class="featured-mnp-post-image">
											<a href="http://pearlfmradio.sx/2022/08/13/island-council-demands-more-transparency/" class="mnp-post-image"
											   style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/Presentation-Bruce-Zagers-2021-Year-Report.jpg');"></a>
										</div>
										<div class="entry-meta category-meta">
											<div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div>										</div>
									</div>

									<div class="post-content">
										<h3 class="entry-title"><a href="http://pearlfmradio.sx/2022/08/13/island-council-demands-more-transparency/">Island Council demands more transparency</a></h3>																					<div class="entry-meta">
												<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/island-council-demands-more-transparency/" title="Island Council demands more transparency"><i class="mnp-icon fa fa-clock"></i>54 mins ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>											</div>
																			</div>
								</div>
							</div>
											</div>
				</section>
			</div>
		</div>
	<div class="mnp-you-missed-posts">
	<div class="container">
		<section class="related-posts">
			<div class="widget-title-wrapper"><h2 class="magazinenp-title">You Missed</h2></div>			<div class="row gutter-parent-10">
									<div class="col-sm-6 col-lg-3 post-col">
						<div class="mnp-post-boxed">
							<div class="mnp-post-image-wrap">
								<div class="featured-mnp-post-image">
									<a href="http://pearlfmradio.sx/2022/08/13/island-council-critical-of-dutch-law-proposal/" class="mnp-post-image"
									   style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/Island-Executive-Council-with-Amelia-Nicholson-.jpg');"></a>
								</div>
								
									<div class="entry-meta category-meta">
										<div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div>									</div>
															</div>
							<div class="post-content">
								<h3 class="entry-title"><a href="http://pearlfmradio.sx/2022/08/13/island-council-critical-of-dutch-law-proposal/">Island Council critical of Dutch law proposal</a></h3>																	<div class="entry-meta">
										<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/island-council-critical-of-dutch-law-proposal/" title="Island Council critical of Dutch law proposal"><i class="mnp-icon fa fa-clock"></i>24 mins ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>									</div>
															</div>
						</div>
					</div>
									<div class="col-sm-6 col-lg-3 post-col">
						<div class="mnp-post-boxed">
							<div class="mnp-post-image-wrap">
								<div class="featured-mnp-post-image">
									<a href="http://pearlfmradio.sx/2022/08/13/six-youngsters-in-this-years-summer-job-program/" class="mnp-post-image"
									   style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/Group-photo-Summer-job-program-2022-.jpg');"></a>
								</div>
								
									<div class="entry-meta category-meta">
										<div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div>									</div>
															</div>
							<div class="post-content">
								<h3 class="entry-title"><a href="http://pearlfmradio.sx/2022/08/13/six-youngsters-in-this-years-summer-job-program/">Six youngsters in this year’s summer job program</a></h3>																	<div class="entry-meta">
										<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/six-youngsters-in-this-years-summer-job-program/" title="Six youngsters in this year’s summer job program"><i class="mnp-icon fa fa-clock"></i>33 mins ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>									</div>
															</div>
						</div>
					</div>
									<div class="col-sm-6 col-lg-3 post-col">
						<div class="mnp-post-boxed">
							<div class="mnp-post-image-wrap">
								<div class="featured-mnp-post-image">
									<a href="http://pearlfmradio.sx/2022/08/13/year-report-2021-adopted-saba-again-receives-unqualified-audit-opinion/" class="mnp-post-image"
									   style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/Bruce-during-Island-Council-meeting-2021-year-report.jpg');"></a>
								</div>
								
									<div class="entry-meta category-meta">
										<div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div>									</div>
															</div>
							<div class="post-content">
								<h3 class="entry-title"><a href="http://pearlfmradio.sx/2022/08/13/year-report-2021-adopted-saba-again-receives-unqualified-audit-opinion/">Year report 2021 adopted, Saba again receives unqualified audit opinion</a></h3>																	<div class="entry-meta">
										<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/year-report-2021-adopted-saba-again-receives-unqualified-audit-opinion/" title="Year report 2021 adopted, Saba again receives unqualified audit opinion"><i class="mnp-icon fa fa-clock"></i>48 mins ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>									</div>
															</div>
						</div>
					</div>
									<div class="col-sm-6 col-lg-3 post-col">
						<div class="mnp-post-boxed">
							<div class="mnp-post-image-wrap">
								<div class="featured-mnp-post-image">
									<a href="http://pearlfmradio.sx/2022/08/13/island-council-demands-more-transparency/" class="mnp-post-image"
									   style="background-image: url('http://pearlfmradio.sx/wordpress/wp-content/uploads/2022/08/Presentation-Bruce-Zagers-2021-Year-Report.jpg');"></a>
								</div>
								
									<div class="entry-meta category-meta">
										<div class="cat-links">			<a class="mnp-category-item mnp-cat-258"
			   href="http://pearlfmradio.sx/category/featured/" rel="category tag">Featured</a>

						<a class="mnp-category-item mnp-cat-61"
			   href="http://pearlfmradio.sx/category/islands/" rel="category tag">Islands&#039; News</a>

						<a class="mnp-category-item mnp-cat-80"
			   href="http://pearlfmradio.sx/category/top-headlines/" rel="category tag">Top Headlines</a>

			</div>									</div>
															</div>
							<div class="post-content">
								<h3 class="entry-title"><a href="http://pearlfmradio.sx/2022/08/13/island-council-demands-more-transparency/">Island Council demands more transparency</a></h3>																	<div class="entry-meta">
										<div class="date created-date"><a href="http://pearlfmradio.sx/2022/08/13/island-council-demands-more-transparency/" title="Island Council demands more transparency"><i class="mnp-icon fa fa-clock"></i>54 mins ago</a> </div> <div class="by-author vcard author"><a href="http://pearlfmradio.sx/author/ameliap08/"><i class="mnp-icon fa fa-user-circle"></i>Pearl FM</a> </div>									</div>
															</div>
						</div>
					</div>
											</div>
		</section>
	</div>
</div>
<footer id="colophon" class="site-footer" >
		<div class="widget-area">
		<div class="container">
			<div class="row">
									<div class="col-sm-6 col-lg-3">
											</div>
									<div class="col-sm-6 col-lg-3">
						<section id="widget_contact_info-4" class="widget widget_contact_info"><div class="widget-title-wrapper"><h3 class="widget-title">Hours &amp; Info</h3></div><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=amaryllis%2Brd%2B7%2Bmary%27s%2Bfancy%2Bsint%2Bmaarten" target="_blank" rel="noopener noreferrer">Amaryllis Rd 7<br/>Mary&#039;s Fancy<br/>Sint Maarten</a></div><div class="confit-phone"><span itemprop="telephone">+1-721-543-2981 /+1-721-520-4981</span></div><div class="confit-email"><a href="mailto:981pearlfm@gmail.com">981pearlfm@gmail.com</a></div><div class="confit-hours" itemprop="openingHours">By Appointments Only!</div></div></section>					</div>
									<div class="col-sm-6 col-lg-3">
											</div>
									<div class="col-sm-6 col-lg-3">
											</div>
							</div>
		</div>
	</div>
<div class="site-info bottom-footer">
	<div class="container">
		<div class="row">
							<div class="col-lg-auto order-lg-2 ml-auto">
					<div class="mnp-social-profiles official">
						
		<ul class="clearfix">
								<li><a target="_blank" href="http://facebook.com/981pearlfmsxm/"
						   class="fab fa-facebook-f"></a></li>
									<li><a target="_blank" href="http://twitter.com/981pearlfm?s=21"
						   class="fab fa-twitter"></a></li>
									<li><a target="_blank" href="http://linkedin.com"
						   class="fab fa-linkedin"></a></li>
									<li><a target="_blank" href="http://instagram.com/981pearlfmsxm/"
						   class="fab fa-instagram"></a></li>
									<li><a target="_blank" href="http://youtube.com/channel/UCdrVwlrYMaJ-5zMkMLnSRJw"
						   class="fab fa-youtube"></a></li>
									<li><a target="_blank" href="http://pinterest.com"
						   class="fab fa-pinterest"></a></li>
						</ul>
						</div>
				</div>
						<div class="copyright col-lg order-lg-1 text-lg-left">
				Copyright &copy; All rights reserved | Theme by <a href="https://mantrabrain.com" target="_blank" title="Mantrabrain">Mantrabrain</a>			</div>
		</div>
	</div>
</div>
</footer>
<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><!-- #page --><script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
                                )
                            }
                        },0)					    
                    });				
                </script>
<script type="text/javascript">
$( "audio" ).audioPlayer(
{
    classPrefix: "audioplayer",
    strPlay: "Play",
    strPause: "Pause",
    strVolume: "Volume"
});
</script>

	<link rel='stylesheet' id='rs-shortcodes-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/radio-station/css/rs-shortcodes.css?ver=1647919038' media='all' />
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.8.4' id='newsplus-custom-js-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.8.4' id='jq-easing-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=5.8.4' id='newsplus-jq-owl-carousel-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=5.8.4' id='newsplus-prettyphoto-js-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.8.4' id='jq-marquee-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/radio-station/js/radio-station.js?ver=1647919038' id='radio-station-js'></script>
<script id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {}; radio.sep = ':';radio.ajax_url = 'http://pearlfmradio.sx/wordpress/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/La_Paz'; radio.timezone.offset = -14400; radio.timezone.code = '-04'; radio.timezone.utc = 'UTC-4'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = true;
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script id='wpstream-start-streaming-js-extra'>
var wpstream_start_streaming_vars = {"admin_url":"http:\/\/pearlfmradio.sx\/wordpress\/wp-admin\/","loading_url":"http:\/\/pearlfmradio.sx\/wordpress\/wp-content\/plugins\/wpstream\/\/img\/loading.gif","download_mess":"Click to download!","uploading":"We are uploading your file.Do not close this window!","upload_complete2":"Upload Complete! You can upload another file!","not_accepted":"The file is not an accepted video format","upload_complete":"Upload Complete!","upload_failed":"Upload Failed!","upload_failed2":"Upload Failed! Please Try again!","no_band":"Not enough streaming data.","no_band_no_store":"Not enough streaming data or storage.","start_streaming_action":"TURNING ON","stop_streaming_action":"TURNING OFF","start_streaming":"TURN ON","stop_streaming":"TURN OFF","turned_on_tooltip":"Channel is now OFF. Click to turn ON.","turned_off_tooltip":"Click to turn channel off. This will interrupt any ongoing broadcast.","turning_on_tooltip":"Turning a channel on may take 1-2 minutes or more. Please be patient.","turning_off_tooltip":"This may take a few minutes.","error1":"You don't have enough data to start a new event!","failed_event_creation":"Failed to start the channel. Please try again in a few minutes.","channel_turning_on":"Channel is turning on","channel_turning_off":"Channel is turning off","channel_on":"Channel is ON","channel_off":"Channel is OFF","turn_off_confirm":"ARE YOU SURE you'd like to TURN OFF the channel now? \n\nChannels TURN OFF automatically after 1 hour of inactivity (no active broadcast).\n\nManual TURN OFF is only useful if you require to change the channel settings immediately.\n\nStatistics may be unavailable or incomplete for up to an hour.\n\nIf your channel is configured with Auto TURN ON, it will turn back on as soon as there is a broadcast."};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/wpstream/public/js/start_streaming.js?ver=4.3.2' id='wpstream-start-streaming-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazineplus/assets/vendor/easy-tabs/jquery.easytabs.js?ver=1.0.4' id='magazineplus-easytabs-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazineplus/assets/js/main.js?ver=1.0.4' id='magazineplus-script-main-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/vendor/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/vendor/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/vendor/match-height/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/js/skip-link-focus-fix.js?ver=20151215' id='magazinenp-skip-link-focus-fix-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/vendor/jquery.marquee/jquery.marquee.min.js?ver=5.8.4' id='jquery-marquee-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/vendor/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/themes/magazinenp/assets/js/magazinenp.js?ver=1.1.9' id='magazinenp-scripts-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.6' id='kc-front-scripts-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.8.4' id='google-translate-init-js'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.4' id='google-translate-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.4' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wordpress\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.4' id='wp-mediaelement-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script src='http://pearlfmradio.sx/wordpress/wp-content/plugins/donate-button/js/script.js?ver=5.8.4' id='dnt_script-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'133130742',post:'61850',tz:'-4',srv:'pearlfmradio.sx'} ]);
	_stq.push([ 'clickTrackerInit', '133130742', '61850' ]);
</script>

</body>
</html>
