<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://pearlfmradio.sx/wordpress/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '62519ed469b8e3f0734380a073a59fba498ef11df9e45f420c9dbae0097336d0', '0');</script>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Students arrested for having firearm</title>
<meta name="description" content="The dispatched center received several calls on Tuesday morning around 08.00 am, concerning a group of students in the area of South Reward who should be i"/>
<meta name="keywords" content=", Islands&#039; News, Top Headlines"/>
<link rel="canonical" href="http://pearlfmradio.sx/2020/02/19/students-arrested-firearm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students arrested for having firearm" />
<meta property="og:description" content="The dispatched center received several calls on Tuesday morning around 08.00 am, concerning a group of students in the area of South Reward who should be i" />
<meta property="og:url" content="http://pearlfmradio.sx/2020/02/19/students-arrested-firearm/" />
<meta property="og:site_name" content="Pearl FM Radio" />
<meta property="article:author" content="www.facebook.com/981pearlfmsxm" />
<meta property="article:section" content="Islands&#039; News" />
<meta property="article:published_time" content="2020-02-19T06:55:12-04:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pearl FM Radio &raquo; Feed" href="http://pearlfmradio.sx/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pearl FM Radio &raquo; Comments Feed" href="http://pearlfmradio.sx/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pearl FM Radio &raquo; Students arrested for having firearm Comments Feed" href="http://pearlfmradio.sx/2020/02/19/students-arrested-firearm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pearlfmradio.sx\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.12' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='playerzbr-script-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/playerzbr/css/playerzbr.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus-child/djonair.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus/style.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus/css/ie.css?ver=4.8.12' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus/responsive.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-color-scheme-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus/css/schemes/customizer.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus/user.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-child-style-css'  href='http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus-child/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pearlfmradio.sx/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"00f61272c7","_ajax_url":"http:\/\/pearlfmradio.sx\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.128'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/pearlfmradio.sx\/wordpress\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/pearlfmradio.sx\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.128'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/playerzbr/js/playerzbr.js?ver=4.8.12'></script>
<link rel='https://api.w.org/' href='http://pearlfmradio.sx/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pearlfmradio.sx/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pearlfmradio.sx/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.12" />
<link rel='shortlink' href='http://wp.me/p90Bo2-ebd' />
<link rel="alternate" type="application/json+oembed" href="http://pearlfmradio.sx/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpearlfmradio.sx%2F2020%2F02%2F19%2Fstudents-arrested-firearm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pearlfmradio.sx/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpearlfmradio.sx%2F2020%2F02%2F19%2Fstudents-arrested-firearm%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:auto; height:100%; max-height:90px; }
	.g-2 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:468px; height:100%; max-height:60px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">var kc_script_data={ajax_url:"http://pearlfmradio.sx/wordpress/wp-admin/admin-ajax.php"}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.primary-nav {
				background-color:#eded00;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:#000000;
			}
			.primary-nav li:hover > a {
				color:#000000;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: #000000;
				color:  #000;
			}
			.primary-nav li ul {
				background-color:#ffffff;
			}
			.primary-nav li ul li a {
				color:#000000;
			}
			.primary-nav li ul li:hover > a {
				color:#333;
				background-color:#f0f0f0;
			}
			.sb-title {
				color:#000000;
			}
			#secondary {
				color:#bfbfbf;
				background-color:#000000;
			}
			#secondary .sep {
				color:#bfbfbf;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:#ffffff;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:#fff;
			}
			.sc-title {
				color:#ffffff;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: #5e5e5e;
			}
		
			#secondary .widget ul ul {
				border-top-color: #5e5e5e;
			}
			#footer {
				color:#aaaaaa;
				background-color:#333333;
			}
			body.is-stretched.custom-background {
				background-color:#333333;
			}
			#footer a {
				color:#ccc;
			}
			#footer a:hover {
				color:#fff;
			}
		</style>
		
		<style type="text/css">
				#page {
			max-width: 1160px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1112px;
		}		
		@media only screen and (max-width: 1208px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}			
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}		
		}
				</style>
		<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3209090-52', 'pearlfmradio.sx');
  ga('send', 'pageview');

</script>		<meta property="og:title" content="Students arrested for having firearm"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/10/arrest.png"/>
		<meta property="og:url" content="http://pearlfmradio.sx/2020/02/19/students-arrested-firearm/"/>
		<meta property="og:description" content="The dispatched center received several calls on Tuesday morning around 08.00 am, concerning a group of students in the area of South Reward who should be in possession of firearm. The callers informed the dispatch center that the three (3) young men with the firearm were sitting by the high school in South Reward, and [&hellip;]"/>
		<meta property="og:site_name" content="Pearl FM Radio"/>
		</head>

<body class="post-template-default single single-post postid-54511 single-format-standard kc-css-system custom-font-enabled is-boxed np-social-sticky split-70-30 layout-ca scheme-customizer">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <div id="callout-bar" class="callout-left" role="complementary">
                    <div class="callout-inner">
                                        <!-- ATT EDIT -->Wednesday, 19 February 2020                    </div><!-- .callout-inner -->
                </div><!-- #callout-bar -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://pearlfmradio.sx/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="http://pearlfmradio.sx/" title="Pearl FM Radio" rel="home"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2014/02/logo_light2.png" alt="Pearl FM Radio" /></a></h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-4" class="hwa-wrap widget_text">			<div class="textwidget"><p><div class="g g-1"><div class="g-dyn a-25 c-1"><a href="#"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2017/11/98.1-pearl-fm.jpg" /></a></div><div class="g-dyn a-37 c-2"><a href="https://ajdg.solutions/"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2018/01/Contact-Us-Via-Whatsapp.jpg" /></a></div><div class="g-dyn a-27 c-3"><a href="#"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2017/11/sxm98-1.jpg" /></a></div><div class="g-dyn a-4 c-4"><a href="http://pearlfmradio.sx/advertise/"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2017/07/pearlad.jpg" /></a></div><div class="g-dyn a-45 c-5"><a href="https://ajdg.solutions/"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/01/download-app.png" /></a></div><div class="g-dyn a-31 c-6"><a href="https://ajdg.solutions/"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2017/11/Pearl-FM.jpg" /></a></div></div></p>
</div>
		</aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                                <div class="inline-search-box"><a class="search-trigger" href="#"><span class="screen-reader-text">Open search panel</span></a>
                                
                                <form role="search" method="get" class="search-form" action="http://pearlfmradio.sx/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                                </div><!-- /.inline-search-box -->   
                                                     
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav text-center">
                <div class="wrap clearfix has-search-box">
                    <ul id="menu-mainmenu" class="nav-menu clear"><li id="menu-item-24748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24748"><a href="http://pearlfmradio.sx">Home</a></li>
<li id="menu-item-24761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24761"><a href="http://pearlfmradio.sx/about-us/">About Us</a></li>
<li id="menu-item-24764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24764"><a href="http://pearlfmradio.sx/news/">News &#038; Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-24739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24739"><a href="http://pearlfmradio.sx/category/top-headlines/">Top Headlines</a></li>
	<li id="menu-item-24745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24745"><a href="http://pearlfmradio.sx/category/islands/">Islands&#8217; News</a></li>
	<li id="menu-item-44589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44589"><a href="http://pearlfmradio.sx/category/sports/">Sports</a></li>
	<li id="menu-item-24896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24896"><a href="http://pearlfmradio.sx/category/writers-block/">Writer&#8217;s Block</a></li>
</ul>
</li>
<li id="menu-item-44746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44746"><a href="http://pearlfmradio.sx/videos/">Videos</a></li>
<li id="menu-item-44686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44686"><a href="http://pearlfmradio.sx/watch-listen-live/">Watch &#038; Listen Live</a></li>
</ul>                        <div class="inline-search-box"><a class="search-trigger" href="#"><span class="screen-reader-text">Open search panel</span></a>
                        
                        <form role="search" method="get" class="search-form" action="http://pearlfmradio.sx/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div><!-- /.inline-search-box -->   
                         
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix"><div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol class="breadcrumbs"><li><a href="http://pearlfmradio.sx"><span>Home</span></a></li><li><a href="http://pearlfmradio.sx/category/islands/"><span>Islands' News</span></a></li><li><span><span>Students arrested for having firearm</span></span></li></ol>                    
                    <article  id="post-54511" class="newsplus main-article post-54511 post type-post status-publish format-standard has-post-thumbnail hentry category-islands category-top-headlines">
                        <header class="entry-header">
                            <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="http://pearlfmradio.sx/category/islands/">Islands' News</a></li><li><a href="http://pearlfmradio.sx/category/top-headlines/">Top Headlines</a></li></ul></div></aside><h1 class="entry-title">Students arrested for having firearm</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><time class="entry-date" datetime="2020-02-19T06:55:12+00:00">February 19, 2020</time></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="http://pearlfmradio.sx/author/ameliap08/">Editor</a></li></ul></div></aside><div class="single-post-thumb"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/bfi_thumb/arrest-6s53xwe34zp666j9uglbq8lrgklec75gqk8qmi8qcsg.png" class="attachment-post-thumbnail wp-post-image" alt="arrest.png"></div>                        </header>

                        <div class="entry-content articlebody">
                            <p>The dispatched center received several calls on Tuesday morning around 08.00 am, concerning a group of students in the area of South Reward who should be in possession of firearm.</p>
<p>The callers informed the dispatch center that the three (3) young men with the firearm were sitting by the high school in South Reward, and that one of the student had the firearm in his backpack.</p>
<p>At the location officers encountered three young men who began acting very nervous when approached by police. They were requested hand over their backpacks so they could checked by the officers.</p>
<p>In the backpack of one of the students the police officers encountered a black colored firearm.</p>
<p>The three (3) minor suspects with the initials J.C.L, S.L and J.L, were immediately arrested by the police patrol and the gun was a confiscated.</p>
<p>All three minors suspects were all brought over to the police station in Philipsburg for further questioning. After being questioned, they were handed over into the custody of their parents. This investigation is still ongoing.</p>
                        </div><!-- .entry-content -->
                        
                        <footer class="entry-footer">
                                                
                        </footer><!-- .entry-footer -->
                    </article><!-- #post-54511 -->
                    
                    <h4 class="social-button-heading">Share this post</h4><div id="newsplus-social-sharing" class="ss-sharing-container btns-4"><ul class="np-sharing clearfix"><li class="ss-twitter"><a href="http://twitter.com/home?status=http%3A%2F%2Fpearlfmradio.sx%2F2020%2F02%2F19%2Fstudents-arrested-firearm%2F" target="_blank" title="Share on twitter"><i class="fa fa-twitter"></i><span class="sr-only">twitter</span></a></li><li class="ss-facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fpearlfmradio.sx%2F2020%2F02%2F19%2Fstudents-arrested-firearm%2F" target="_blank" title="Share on facebook"><i class="fa fa-facebook"></i><span class="sr-only">facebook</span></a></li><li class="ss-mail"><a href="mailto:someone@example.com?Subject=Students+arrested+for+having+firearm" title="Email this"><i class="fa fa-envelope"></i><span class="sr-only">email</span></a></li><li class="ss-print"><a href="#" title="Print"><i class="fa fa-print"></i><span class="sr-only">print</span></a></li></ul></div>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/19/students-arrested-firearm/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://pearlfmradio.sx/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54511' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf78090055" /></p><input type='hidden' id='ct_checkjs_e4bb4c5173c2ce17fd8fcd40041c068f' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get'},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_e4bb4c5173c2ce17fd8fcd40041c068f'});}, 1000);</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
        </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://pearlfmradio.sx/listen-live/" class="popup" data-height="100" data-width="350" data-scrollbars="0" alt="my link text"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2015/04/listen-live-button-red.png" /></a></div>
		</aside><aside id="dj_widget-2" class="widget DJ_Widget">		<div class="widget">
			<h3 class="sb-title">ON AIR</h3>			
			<ul class="on-air-list">
				<li class="on-air-dj default-dj">PearlFMRadio 98.1FM</li>			</ul>
		</div>
		</aside><aside id="text-16" class="widget widget_text"><h3 class="sb-title">FOLLOW US ON FACEBOOK</h3>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2F981pearlfmsxm%2F&#038;tabs&#038;width=300&#038;height=214&#038;small_header=false&#038;adapt_container_width=true&#038;hide_cover=true&#038;show_facepile=true&#038;appId=299478413836114" width="300" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h3 class="sb-title">ADVERTISEMENT</h3>			<div class="textwidget"><p><div class="g g-2"><div class="g-dyn a-11 c-1"><a href="#"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2014/05/napasxm.jpg" /></a></div><div class="g-dyn a-36 c-2"><a href="https://ajdg.solutions/"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2018/01/SOCIAL-CONTACT.jpg" /></a></div><div class="g-dyn a-5 c-3"><a href="#"><img src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2014/04/prime-distributors-ad.jpg" /></a></div></div></p>
</div>
		</aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><h3 class="sb-title">WEATHER</h3><div id="awesome-weather-philipsburg-sx" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://pearlfmradio.sx/wordpress/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Philipsburg</div><div class="awesome-weather-current-temp"><strong>76<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 78%</div><div class="awe_wind">wind: 11mph ENE</div><div class="awe_highlow">H 78 &bull; L 76</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">77<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">77<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">77<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">78<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">77<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p text-align="center"><a href="http://pearlfmradio.sx/st-maarten-weather/"><strong>Click here to view Satellite Weather Image</strong></a></p></div>
		</aside><aside id="text-15" class="widget widget_text"><h3 class="sb-title">NEWS LINKS</h3>			<div class="textwidget"><ul>
<li><a href="http://www.tvcarib.com/Live.html" target="_blank" rel="noopener"><img class="alignnone wp-image-28691" src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2014/09/tvcarib-logo-150x150.jpg" alt="tvcarib logo" width="52" height="52" /></a><br />
View Us Live Mondays to Fridays from 9am to 10am by clicking on the logo</li>
<li><a href="http://www.good-governance.info/" target="_blank" rel="noopener"><img class="alignnone wp-image-27303" src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2014/07/if-you-really-want-to-know.png" alt="if you really want to know" width="49" height="62" /></a></li>
<li><a title="CNN" href="http://www.CNN.com" target="_blank" rel="noopener">CNN.com</a></li>
<li><a title="Dutch News" href="http://dutchnews.nl/" target="_blank" rel="noopener">DutchNews.nl</a></li>
</ul>
</div>
		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_video-3" class="widget widget_media_video"><h3 class="sb-title">Download Our App Today!</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-54511-1" preload="metadata" controls="controls"><source type="video/mp4" src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/12/Video.mp4?_=1" /><source type="video/mp4" src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/12/Video.mp4?_=1" /><a href="http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/12/Video.mp4">http://pearlfmradio.sx/wordpress/wp-content/uploads/2019/12/Video.mp4</a></video></div></aside><aside id="media_video-4" class="widget widget_media_video"><h3 class="sb-title">This is 98.1</h3><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-54511-2" preload="metadata" controls="controls"><source type="video/mp4" src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2020/02/Id-This-is-98.1-2014-1-video.mp4?_=2" /><source type="video/mp4" src="http://pearlfmradio.sx/wordpress/wp-content/uploads/2020/02/Id-This-is-98.1-2014-1-video.mp4?_=2" /><a href="http://pearlfmradio.sx/wordpress/wp-content/uploads/2020/02/Id-This-is-98.1-2014-1-video.mp4">http://pearlfmradio.sx/wordpress/wp-content/uploads/2020/02/Id-This-is-98.1-2014-1-video.mp4</a></video></div></aside></div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-4" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                <aside id="text-9" class="widget widget_text"><h3 class="sc-title">CALL US</h3>			<div class="textwidget"><p>Office: +1-721-5430462<br />
On Air: +1-721-5432981<br />
WhatsApp:+1-721-5204981<br />
Cell(1): +1-721-5203981<br />
Cell(2): + 1-721-5204981<br />
Cell(3):  +1-721-5205981</p>
</div>
		</aside><aside id="text-8" class="widget widget_text"><h3 class="sc-title">EMAIL US</h3>			<div class="textwidget"><p>Comments? Questions? Requests?</p>
<p>Email us: <a href="&#x6d;&#x61;il&#x74;&#x6f;&#58;pe&#x61;&#x72;&#108;st&#x75;&#x64;&#105;o&#64;&#x63;&#x61;ri&#x62;&#x73;&#101;rv&#x65;&#x2e;&#110;et">&#112;e&#x61;r&#x6c;s&#x74;u&#x64;&#105;&#x6f;&#64;c&#x61;r&#x69;b&#x73;e&#x72;v&#x65;&#46;&#x6e;&#101;t</a></p>
</div>
		</aside><aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sc-title">CONNECT WITH US</h3><ul class="ss-social"><li><a href="https://www.facebook.com/981pearlfmsxm/" title="Facebook" class="ss-facebook"><i class="fa fa-facebook"></i><span class="sr-only">facebook</span></a></li><li><a href="http://pearlstudio@caribserve.net" title="Email" class="ss-envelope"><i class="fa fa-envelope"></i><span class="sr-only">email</span></a></li></ul></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="sc-title">SITE INFO</h3><div class="menu-othermenu-container"><ul id="menu-othermenu" class="menu"><li id="menu-item-24769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24769"><a href="http://pearlfmradio.sx/about-us/">About Us</a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24768"><a href="http://pearlfmradio.sx/advertise/">Advertise</a></li>
<li id="menu-item-25757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25757"><a href="http://pearlfmradio.sx/contact-us/">Contact Us</a></li>
</ul></div></aside>                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">Copyright © Pearl FM 98.1 Radio. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right"></div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->

<script type="text/javascript">
$( "audio" ).audioPlayer(
{
    classPrefix: "audioplayer",
    strPlay: "Play",
    strPause: "Pause",
    strVolume: "Volume"
});
</script>

	<link rel='stylesheet' id='mediaelement-css'  href='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.12' type='text/css' media='all' />
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/comment-reply.min.js?ver=4.8.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"true","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/themes/newsplus/js/custom.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.8.12'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wordpress\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://pearlfmradio.sx/wordpress/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.12'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1.1',blog:'133130742',post:'54511',tz:'-4',srv:'pearlfmradio.sx'} ]);
	_stq.push([ 'clickTrackerInit', '133130742', '54511' ]);
</script>
</body>
</html>